USER GUIDE for Model Application Learning Tool (MALT) –
Design communication through model making: A taxonomy of
physical models in interior design education

CONTENTS

OVERVIEW .................................................................................................................. 3
GENERAL CONTENTS OF LEARNING TOOL LAYOUT ........................................ 4
First page .................................................................................................................... 4
Second page .............................................................................................................. 6
MODES ...................................................................................................................... 8
Browse Mode ............................................................................................................. 3
To view the browse mode ...................................................................................... 8
To enter data ............................................................................................................. 9
To modify data ....................................................................................................... 10
To sort data ........................................................................................................... 10
Find Mode ................................................................................................................. 13
To view the find mode ........................................................................................... 13
Case examples ...................................................................................................... 14
Layout Mode ............................................................................................................ 16
To view the layout mode ....................................................................................... 16
To lock layout ...................................................................................................... 17
To unlock the layout ............................................................................................ 19
To copy a layout .................................................................................................. 19
Preview Mode .......................................................................................................... 20
To view the layout mode ....................................................................................... 20
To enter data ....................................................................................................... 21
TO ADD A NEW RECORD

Give the Model a Name ................................................................. 22
Define the Model’s Physical Characteristics ................................ 22
Defining the Model’s Paradigm Step(s) ......................................... 25
Giving the Model a Physical Definition ....................................... 26
Giving the Model Functional Uses .............................................. 27
Defining Sources Authors ............................................................. 28
Giving the Model Graphic Example ............................................ 29
Giving the Model Graphic Example a label .................................. 31

CONCLUSION .................................................................................. 32
OVERVIEW

This guide is intended to help designers, educators, students and other prospective users become familiar with the basic application of the Model Application Learning Tool, utilizing FileMaker Pro 9 Advanced software. This booklet will introduce the features of the database, summarize its major parts and discuss a few of the most common variations in use of the system.

It is best to have this booklet near the computer when first attempting to make use of the system. Although this data-base software is very intuitive and can be learned with limited informal experience, first time users are encouraged to read the guide first and follow its examples closely as the best method of getting started. Eventually, users will find the learning tool is easy and interesting to use. It can also provide many opportunities for creative new applications.
GENERAL CONTENTS OF LEARNING TOOL LAYOUT

The Model Application Learning Tool (MALT) record contains two pages for each model type under consideration.

First page:

1. “Title of Subject”—The default title for the system remains the same on all cards, as shown in examples. More advanced users can change the title by using FileMaker’s “layout” mode.

2. Model “Type”—A model’s type is defined based on three major physical characteristics: quality, form, and subject.

   Figure 1 shows the first page of a typical record. For purposes of illustration, this booklet will focus on the “Analog” type of model.

3. Physical Characteristics—As mentioned above, in use, the database defines each type of model in terms of “Quality”, “Form”, and “Subject”. These three characteristics are defined as follows (see Figure 1):

   --Quality – The degree of refinement present in the model—rough, preliminary, development, secondary, experimental, presentation (see p.5, 23).

   --Form – The general structure present in the model—abstract, 2d surface, 3d mass, 3d volume, 3d combination (see p.5, 23).

   --Subject – The type of information presented in the model—the basic MALT focuses on sites, exteriors, interiors, products and component (see p.5, 24); users of the system may wish to add other subject categories.

   In the example provided in Figure 2 the model is defined as being “Rough,” “3D Combination,” and “Product.” When checked, these labels appear in the horizontal box near the upper right corner of the record.

4. Labeling of Characteristics-- The database defines each state with both a verbal label and a unique symbol. When building a new record, clicking on the box below the symbol will record the record as being of that characteristic (i.e., quality, form, subject). Later, when searching for records (see p.15) with specific symbols, link to the summary result box, which will always appear at clicking under a symbol can be used to find models with that characteristic in the database. The summary result box
is located at the top right-hand side of the main characteristics box. Each model is accompanied by a symbol for each of the three main components [underlined], as shown in Figure 1.

5. “Paradigm Stages”—The MALT makes a provision for linking each type of model to one or more steps of the design process. For this purpose, it breaks the process down into seven specific steps: 1) problem definition, 2) staging, 3) investigation, 4) analysis, 5) synthesis, 6) implement, and 7) evaluation (see p.25).

6. “Toolips”—By moving the cursor over one symbol for one of the characteristics or one of the steps of the design process, the MALT automatically provides additional explanation of that term. (Figure 2 shows an example). NOTE: The tooltips function can be turned on and off in the bottom left hand corner.

Figure 1. Page one of the record
Second page:

7. **Title of Subject**—Same as number 1 (see p.5).

8. **“Physical Definition”**—This provides brief description of the appearance of the model shown or for a user to describe the appearance of new models they are entering into the system (see p.7, 26).

9. **“Functional Uses”**—In much the same way as “physical definition” this provides space to describe the basic functions of models (see p.7, 27).

10. **“Sources Authors”**—This is a list of authors currently in the system; check(s) next to author(s) indicate the source(s) for some or all of the information about the model(s) being discussed. More than one author can be checked. NOTE: More advanced users can add additional authors to the checklist (see p.7, 14, 28).

11. **“Example”**—This box provides a space for showing one or more graphic examples (photo, drawing, diagram, etc.) of a particular model (see Figure 3).
Figure 3. Page two of the record.
MODES
The Four Basic Modes

FileMaker Pro provides four different modes for use in a database. These modes and their use in this learning tool will be discussed next. They are:

A. Browse mode.
B. Find mode (see p.13).
C. Layout mode (see p.16).
D. Preview mode (see p.20).

A. Browse Mode

In the Browse mode (Figure 4), one can view, enter, modify, and sort data.

To view the browse mode:

Click View ➔ Browse Mode, or Click on the pencil button (Figure 5) on status area.

(Note: To view the status area, click Ctrl+Alt+S)

Figure 4. The browse mode screen.
Figure 5. Browse mode with pencil button area.

To enter data:

Click **Records → New Record** (Figure 6), and type in a new data entry.

Figure 6. Browse mode with New Records button.
To modify data:

Simply go to the field where the data needs to be modified and type in the changes. For example, one can add some lecture notes, study notes, and more of graphic examples as needed.

To sort data:

Click **Record → Sort**. (Note: If the data have already been sorted, the choice automatically changes to **Unsort**) (see Figure 7 below).

Figure 7. Browse mode with sort/unsort features.

Because everyone learns differently, this learning tool allows the user to view data in various different layouts (Figures 8a–d).

To view those different layouts:

Click on the Layout pop-up list above the Book image on status area, or Click on one of the easy buttons provided on the bottom right corner of the page, as shown in Figure 8a.
Figure 8a. Example of a different layout with easy buttons.

Figure 8b. Example of layout summary with text.
Figure 8c. Example of layout subsummary.

Figure 8d. Example of layout table.
B. Find Mode

The Find mode allows users to search for records that contain specific data, using the current layout view feature.

To view the find mode:

Click on View → Find Mode (see Figure 9), or Click on the magnifying glass button (see Figure 10) on status area. (Note: To view the status area, click Ctrl+Alt+S)

Figure 9. Illustration of the Find Mode.

Figure 10. Illustration of the Find Mode with the magnifying glass button.
Case examples:

- Later after a class session, a user may want to study in preparation for an exam; focusing, for example, on everything within the category of the site model. Type in “site” in the field of “model type” and click the **Find** button on the status area. The database will show all the records that have the keyword “site.” The model will also show the names of the authors who have discussed site models and include their graphic examples as shown in Figure 11.

![Figure 11. Illustration to determine all records for specific type.](image)

- Users can determine how many different models have been discussed by one author. To search, click on one of the checkboxes from the “sources authors,” and then click **Find** button on the status area. The database will show all the records discussed by this specific author (see Figure 12 below).
One can search for models that include particular characteristics for a specific model. To search, click on the checkboxes from the main characteristics box area. Next, click the **Find** button in the status area. The database will show all models within records that match the main characteristics chosen (see Figure 13 for example).

Figure 13. Illustration of layout to determine specific characteristics for a specific model.
C. Layout Mode

The Layout mode is where one can choose the style data will appear on the computer’s screen or when printed.

To view the layout mode (Figure 14):

Click on View → Layout Mode, or Click on the T-square button on status area (Figure 15). (Note: To view the status area, click Ctrl+Alt+S)

Figure 14. Illustration of the Layout Mode.

Figure 15. Illustration of the Layout Mode with the T-square button.
Ideally, one does not want to lose the layouts provided in this learning tool. So, they should normally be locked and a copy made whenever a new layout arrangement is needed.

To lock layout:

1. Go to the layout mode (see Figure 16 below).

Figure 16. Layout mode.
2. Select all by typing Ctrl+A as shown in Figure 17.

Figure 17. Illustrates all data points selected.

3. Select the “Arrange” tab menu on the top. The drop down menu will appear.

4. Select “Lock” as shown in Figure 18. Now the layout is locked (see Figure 19).

Figure 18. Illustrates the “Lock” feature.  Figure 19. Shows layout is locked.
5. Whenever the layout is locked, rearrangements or other changes in the layout cannot be made until it is unlocked. To unlock the layout (Figure 20), repeat instructions 1-3 and select “Unlock.”

![Figure 20. Illustrates an unlocked layout.]

To copy a layout:

Click **Layout ➔ Duplicate Layout** (see Figure 21). Now the display data are safe for rearrangement. After completion, the new layout can be accessed from the pop-up list.

![Figure 21. Illustrates a Duplicate Layout.]

D. Preview Mode

The Preview mode is used to see the page’s layout before printing.

To view the layout mode:

Click on View → Preview Mode (Figure 22), or
Click on the paper button on status area. (Note: To view the status area, click Ctrl+Alt+S)

Figure 22. Illustration of the Preview Mode and paper button.
To enter data:

Click **Records → New Record** (Figure 23), and type in a new data entry. Figure 24 shows the blank form.

Figure 23. Illustrates new record button selection.

Figure 24. New record form.
**TO ADD A NEW RECORD:**

To add a new card (a “Block” model, for example), the user first adds a new record (see p.21 above), types a new name for the model, and record its specifications in the database. The steps for starting a new data entry are outlined below:

1. **Give the Model a Name.** First, click on the blank space for the “Model Type.” A drop-down menu will appear. From the menu of existing model types, choose the best example, OR type in a new model type that you believe will be a useful category in the future (this category will automatically be added to your drop-down list). In this example, Figure 25 shows the new model type—“Block” (one of the existing categories).

![Figure 25. Illustration to add a new model.](image)

2. **Define the Model’s Physical Characteristics.** Each new example added to the database is defined in terms of the three physical characteristics defined earlier (see p.4): quality, form, and subject. Subdivisions for each of these characteristics are outlined below:
Quality

- Rough—Spontaneous and unpolished development with little or no intention to achieve exactness. This characteristic is most useful in preliminary explorations. Rough quality is generally appropriate when attempting to form an initial concept or outline of a design proposal.
- Preliminary—Introductory step for connecting or leading to the main issue in the design idea proposed. Does not show many detail elements because it comes in the temporary step of design.
- Development—Intermediate step in the process of developing or in progress to advance the concept of the design idea. This applies to the organized technique in building ideas into the design’s quality.
- Secondary—Having the characteristics of a secondary degree of transformation in the quality of the design derived from the preliminary development idea. This may provide some alteration as one step forward in its development and is open for changes.
- Experimental—Relates to experience or functioning as experiment or trial to observe available options of design ideas for problem solving. This searches for findings to support particular design concepts.
- Presentation—Visual representation of final design idea/proposal. This performs in the quality for formal display view and shows a high quality of craftsmanship in the design’s product.

Form

- Abstract—Expressing design characteristics apart from the real form of particular items. This shows design ideas in a way of more extensive/general essence with reference to a design’s concept.
- 2D Surface—Physically has a flat surface or vertical and horizontal dimensions only.
- 3D Mass—Physically has a dimension of height, width, and depth. Physical appearance is solid bulk without showing any openings.
• 3D Volume—Has some degree/amount of space expressed within a three-dimensional object. Its characteristic is related to measurement or analysis by volume in its space.
• 3D Combination—Has combination characteristics of 3D-Mass and 3D-Volume.

Subject
• Site—A building's location.
• Exterior—Outside or external space.
• Interior—Inside or internal space.
• Product—Goods produced as the output of a design process.
• Component—A part or element, which should be connected as a set of systems or to complete the composition of a product.

Suppose the “Block” model’s main characteristics are the following:

a. Quality: Preliminary
b. Form: 3D Mass
c. Subject: Site

This information would be entered as shown in the example below (Figures 26a-b).

The following information would be recorded, in the following order, in the boxes for “Preliminary” (next to Quality), “3D Mass” (next to Form) and “Site” (next to Subject):
3. **Defining the Model’s Paradigm Step(s).**

- **PROBLEM DEFINITION**—Defining current problems and general goals to improve condition.
- **STAGING**—Planning and organizing progression.
- **INVESTIGATION**—Finding the potential for the desired outcome.
- **ANALYSIS**—Listing specific requirements to satisfy the solution.
• SYNTHESIS—Combining separate elements into a coherent whole to form solutions to problems.
• IMPLEMENT—Fulfilling or performing plan/procedure to provide best solutions for problem-solving.
• EVALUATION—Determining the value of solutions to problems.

For the “Block” model, several paradigm steps are appropriate, including “Problem Definition” and “Staging.” This information is recorded by clicking on the inner part of the boxes associated with “Problem Definition” and “Staging.” The definition of “Problem Definition” and “Staging” can be found by placing the mouse’s cursor on each word so that a tooltip, which contains its definition, will appear (see Figure 27 below).

Figure 27. Illustrates determining a word definition.

4. Giving the Model a Physical Definition. A physical definition for the “Block” model can be completed by clicking the inside blank box next to the label “Physical Definition.” Type in the definition (in this case, “Block” model’s physical definition is: “Represent a whole genre of building study models that, with a purposely restricted palette, carve the external mass of an idea. Often built in a single color and
material with any surface detail sacrificed to the abstraction of their pure form” (see Figure 28 below).

Figure 28. Illustration of listing a physical definition.

5. **Giving the Model Functional Uses.** “Functional Uses” for the “Block” model can be completed by clicking inside the blank box next to the label “Functional Uses.” For this box, the user writes a his or her own narrative description of effective uses. For the example, this author has typed, “They can include a study of urban design implications in relation both to the immediate site-space and to that of surrounding mass. They can also act as three-dimensional bubble-diagrams that, when introduced to the site model, study contextual relationships and activity zones” (see Figure 29 below).
6. **Defining A Source’s Author(s).** When a model’s specification is defined in the literature by one or more authors, author information is added in the box to the right side of the physical definition and functional uses description. Some models are mentioned by more than one author. You can see this information by clicking on the inner part of the boxes, which belongs to the authors who provided all the information recorded (in this case, the author is “Porter, T & Neale, J”) (see Figure 30 below).
7. **Adding Graphic Example(s) of Models.** The database also provides a place to display graphic examples representative of how a new model type will appear (see figure 31).

To insert a picture into the graphic example box, complete the following steps:

a. Click the inside blank box for image insertion.

b. Click on the same box.

c. Select Insert Picture, and the “insert picture” window box will appear, Figure 32.

d. Select an image, and then click “Open,” Figure 33.

Figure 31. Illustration of giving the model a graphic.
Figure 32. Illustration of inserting a graphic.

Figure 33. Illustration of a completed graphic insertion.
8. **Giving the Graphic Example a Label.** Newly inserted examples should be labeled. Click on the blank box next to those used to enter the actual graphic example(s). Type the new label (see Figure 34 below).

**Figure 34.** Illustration of giving the model graphic a label.
CONCLUSION

The foregoing guide is intended to provide a basic introduction to use of the Model Application Learning Tool. However, the system offers far more opportunities to reinforce and advance the use of models than those outlined above. Interested users will find it effective in data sharing with other users including on the Web network. Users also can use it to manage information and keep track of directories, projects, and business. Others may find it helpful to use it as inventory system, financing, and even for event scheduling or registration.

Those intending to make optimal use of the system will find that it has far more flexibility and utility than is addressed above. Such users are encouraged to further their knowledge of the system by referring to the Filemaker Pro Users Guide appropriate to their particular version of the software, as well as the numerous aftermarket user’s guides and tutorials.